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Beginning Class Information
Pre-Class:

1. Please mute yourself before class starts.

2. Please note that this class is being recorded.

3. If you do not have a microphone, please call (775) 321-
6111 and enter the highlighted conference ID number 
that is for the class: 
• Conference ID will be provided within the chat.

Microsoft Teams Class:

If you have questions during the class, please ask the 
question using the chat feature or select the raise your hand 
feature in Teams.
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Contacts 
for

Remediation
Support

• Michelle Tiscareno – ADA Program 
Coordinator Michelletiscareno@it.nv.gov

• Thanairy Gomez - Trainer 
Thanairygomez@it.nv.gov

• Nickolas Krische - 
Trainer  Nickolaskrische@it.nv.gov

• Jason Mallari - 
Trainer JasonMallari@it.nv.gov

• ADA Remediation – 
adaremediation@it.nv.gov
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Visit Our ADA Website:
For Trainings, Videos, Guides and Practice Documents

Our State website offers an inclusive platform for accessing training 
videos, guides and practice documents. 

1. Training Videos
• Training videos available on our website to cater to various 

topics. Accessible anytime allowing self paced learning.
2. Guides and Practice Documents

• Collection of guides and practice documents to deepen your 
understanding. Best practices to ensure practical application to 
enhance your knowledge.

3. External sources for Guidance on Remediation and Laws
• Providing links to relevant external sources for additional 

guidance and resources. Access to trusted resources to ensure 
compliance and effective remediation strategies.

Click here to access the State of Nevada ADA Website 
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Team Goal & Mission

We are dedicated to ensuring equal access to information and services for all its 
citizens. To achieve accessibility standards outlined in the Americans with Disabilities 
Act (ADA) and  the Rehabilitation Act of 1975 for electronic data. To achieve full 
compliance this will require a coordinated effort involving all State agencies. 

To support ongoing compliance, the Office of the Chief Information Officer’s Web team 
has developed an online remediation training resource that is accessible to all 
agencies.
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Why Remediation is Important?
ADA compliance is required by law to assist people with disabilities but is helpful for 
those without disabilities. Explore the Impact and Benefits for everyone. Web 
accessibility is essential for people with disabilities and useful for all. Learn about the 
impact of accessibility and the benefits for everyone in a variety of situations. 

Web Accessibility Perspectives Videos

Individuals who rely on ADA compliant documents and websites

• Blindness/low vision individuals.

• Deaf/hard of hearing individuals.

• People with motor disabilities.

• People with ADHD.

Individual who also who use ADA compliant documents and 
website features

• People with lower literacy.

• Non-native speakers.

• Those who prefers to listen to documents
3/12/2024
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Learning Materials:
Resources & Tools

• Microsoft Office Suite

• Word, Excel, PowerPoint

• Microsoft Help

• Adobe Acrobat Pro Suite

• Screen Reader Software

• NonVisual Desktop Access (NVDA)

• WebAIM.org

• Web Content Accessibility Guidelines (WCAG) 2.1 

** Disclaimer: Please be advised that this course is not intended as an instructional guide for the Office Suite itself.***
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Screen and Document Readers
Assistive Technology

Screen Readers: 
Computer software that assist the blind 
and visually impaired in using 
computers. It serves as a platform for 
the visually impaired to communicate 
with their computers.

Document and Text Readers: 
Computer software that converts digital 
text into clear, easy-to-understand 
audio. It has less features than screen 
readers.
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Screen Readers
Technology that helps people who have difficulties seeing to 
access and interact with digital content, like websites or 
applications via audio or touch. 

Most Popular Screen Readers:

• NVDA (Free) 
• VoiceOver (Apple)
• JAWS

Download NVDA Free Screen Reader
“Lower volume on computer before downloading.”
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Learning
Objectives & Goals  

1. Gain a foundation: of the tools to create user 
accessible documents.

2. Become familiar: with the accessibility tools in 
Office Suite to create accessible documents.

3. Basic understanding of resolving: most 
accessibility errors in Microsoft Office Suite to 
create ADA compliant documents.
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Class Overview
Creating ADA Compliant Public Meeting Document

Module 1 - Most Common Errors
• Adding a Title
• Correct Tagging
• Setting Language in Adobe Acrobat Pro

Module 2 - Checking Accessibility

Module 3 - Creating a Compliant Letterhead

Module 4 – Creating Accessible Tags
• Creating Links
• Creating compliant tables
• Adding and giving alt-text to images
• Colors and acronyms 

Module 7 – Exporting and Converting to PDF

Module 8 – Manual Accessibility Check
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Example of a Non-Compliant 
Document
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Module 1:
Most Common Errors

Topics:
• Missing document title
• Missing or incorrect language setting
• Missing Heading 1 on the document
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Giving a Document a Title
Every Document Needs a Title for Accessibility

1. Go to File.
2. Click on Info.
3. On the right side of the Info.
Go to Properties.
5. Find the Title input box.
6. Click on the area that says,        
“Add a title.” 
7. Add the title of the document it 
can be the same   as the file name 
or different.
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Adding a Language
“Adding a language can only be done in Adobe.”

Follow these steps to add a language:
Start by opening Adobe Acrobat Pro.
1. Go to File.

2. Select Properties options.

3. Document Properties box appears.

4. Be in the Advance tab.

5. Find the Reading Options section.

6. In the Language drop-down select 
the correct language.

7. Then click on OK.
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Headings Tags

 Heading 1 (H1 tag) is the most important 
heading to add to a document.

 A Heading 1 (H1 tag) is required on the first 
page of a document.

 Heading 1 (H1 tag) is added to the 
document by using a “Heading 1 style” on 
the “Home” tab of Word. 
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Creating a Heading 1

To create a heading style, click on the tiny box in the corner 
of the “Styles” tab and then click the new styles.

In the Properties section it must have these settings: 
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Module 2:
Checking for Accessibility

Topics:
• Locating and using the Accessibility Checker
• Accessibility Inspection Results Panel
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Check Accessibility Option 1
There are two methods to check accessibility and

it will be the same in each application of Microsoft Office

First option: 
1. Go to Review Tab.
2. Click on Check Accessibility.
3. Select Check Accessibility. 
4. Accessibility Inspection Box 

will appear.
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Check Accessibility Option 2
Second option: 

1. Go to File
2. Click on Info
3. Click on Check for Issues
4. Select  Check Accessibility
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Module 3:
Creating Compliant Letterhead

Topics:
• Creating Compliant Letterhead
• Setting-up Margins, Columns and Ruler
• Adding tools in Ribbon toolbar

3/12/2024 21



Creating Compliant Letterhead
Creating a compliant letterhead for continued use for any 
organization having little or no errors/issues with the document.

Tools to create the letterhead:
• Use Columns – Three or more columns.
• Customize the margins of columns.
• Use Breaks to be able to type in new columns.
• Show Paragraph.
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Setting Up the Ruler

Advantages of the Ruler​
• Shows how the document is divided.

• Shows where text can be written. 

• Helps with setting up/aligning 
letterheads.

How to Setup Ruler
1. Go to View Tab.
2. Find the Show tools section.
3. Click the Checkbox for Ruler.
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Creating ADA Compliant 
Letterhead Part 1

Setting up Margins
1. Go to the Layout Tab.
2. Click on Margins.
3. Make the Margins Narrow.

Creating Columns
1. Then Click on Columns.
2. Set Columns to Three.
3. Lastly open the More Columns box.
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Creating ADA Compliant 
Letterhead Part 2

To set the columns to the 
optimal sizes:
1. Uncheck Equal column width.
2. Change the column width and spacing:

• Col1 Width is 1.5 and Spacing 0. 

• Col2 Width is 4.3 and Spacing 0. 

• Col3 Width is 1.7
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Creating ADA Compliant 
Letterhead Part 3

1. Go to the Layout tab.

2. Click on the Breaks 
dropdown.

3. Select Column.

This will move over to the next                                          
column without issue.
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Adding Breaks to the Ribbon

If there isn't a Break option in the Layout 
tab, follow these steps to add it:

1. Right click on the ribbon and 
choose Customize the Ribbon.

2. From the Commands list, 
choose All Commands.

3. Select Break from the List.

4. Click on Add >>.

5. Lastly click OK.
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Creating ADA Compliant 
Letterhead Part 4

To go back to a normal document, follow these steps:

Start New Section on Page
• Go to the Layout tab.
• Click on Breaks.
• Select Continuous 

Back to One Column
1. Go to Layout Tab.
2. Click on Columns.
3. Select One.
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Module 4:
Creating Accessible Tags

Topics:
• Creating Links
• Creating compliant tables
• Adding and giving alt-text to images
• Colors and acronyms 
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Links/Hyperlinks
Links are very useful in a document and can be used in Word to 
send a user to a website, a different file, or for email addresses. 

There are few ways to put in a link:
1. First, insert a link by 

• Go to Insert -> Link
2. Either add text then apply the link to the text or highlight prior text 

• Right click > link.
3. The text for the link does not have to be the same as the hyperlink.
4. Make sure text is underlined.
5. Lastly add a screen tip. 

• This is what a screen reader will read.
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Tables –
Word and PowerPoint

There are many ways to insert a table into Word 
and PowerPoint. First, go to Insert -> Table. 

From there are many ways to insert a table:

1. Use the diagram to draw columns and rows.
2. Click Insert Table and add in specifications.
3. Make sure “Header Rows” is checked under table 

style options.
4. Highlight the top row of the table, 

1. Right click -> Table Properties -> Row -> 
2. Make sure to “Repeat as header row at the 

top of each page” is checked.

5. Drawing a table is available but not recommended.
6. Avoid complex tables. 
7. Do not merge or split cells.
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Tables in Excel
Table Styles:
• If a table style is being used, 
• Try to use a darker contrast 

to avoid color contrast issues.

Header Rows:
• Make sure “Header Row” is 

checked. 
• Headings are very important for 

assistive technology to read tables 
correctly.
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Adding Alternative Text to Images

Adding Images 
• Go to Insert Tab.
• Find on Images Section.

• Click on Pictures option.
• Select this Device.

• Find the image it was saved 
on the computer.

• Image is now in document.

Once the image is added: 

• Give the image alternative 
text by: 

• Using the accessibility 
check tab on the right 
of the screen

Alternate text is very important in accessibility because screen-readers and 
document-readers will read that alternate text. 3/12/2024 33



Color and Acronyms
Color is sometimes used in documents and must be readable and pass WCAG standards.

This can be done by going to the contrast checker on: 
Webaim.org.

Creators should make sure that color is not the only way to convey extra information. 
• You can use highlighting, bold and italics to convey more information but 

use them sparingly.
• Acronyms must have the extended version of the acronym before using it 

elsewhere in the document.
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Notes for PowerPoint
If there are these errors: 

“Check Reading Order” or “Duplicate Slide Title”. 
These are not important to fix if the document is going to be exported to PDF 

as these issues are better to fix in Adobe. 
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Module 5
Exporting and 

Converting into a PDF

Topics:
• Where to convert document
• Settings for converting to PDF
• Saving PDF then opening in Adobe
• Do Not Use: Save as Adobe PDF
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Converting to PDF Part 1

Now that the document is finished, convert it to a PDF document 
correctly so that the accessibility that has been worked on carries 
over and doesn't have to be worked on as much or even at all!

Convert by:
• Go to the Acrobat Tab.
• Click on Preferences in the 

Create Adobe PDF section.
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Word Settings
Set up conversion settings options with these exact settings for the best 
conversions from Word to PDF. This will maintain the majority of 
formatting and support accessibility during the transition.
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Excel Settings
Set up conversion settings options with these exact settings for the best 
conversions from Excel to PDF. This will conserve and carry over most 
of the formatting and work with accessibility from Excel to PDF.
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PowerPoint Settings
Set up conversion settings options with these exact settings for the best 
conversions from PowerPoint to PDF. This will conserve and carry over all 
the formatting and work with accessibility from PowerPoint to PDF.
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Converting to PDF Part 3

The final step is left is to create the PDF. 

If the document hasn't already been saved it will 
prompt to save the document before making a 
copy and converting the copy into a PDF.
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Do Not Use
Save as Adobe PDF

Does not export the document to PDF properly. 
“May cause more errors that need to be fixed in Adobe”. 
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Module 6 
Manual Checks 

Topics:
• Using NVDA Screen Reader
• Going through document to check:

• Logical Reading Order
• Color Contrast 
• Links

• Opening and manually checking in Adobe 3/12/2024 43



Manual Checks in Adobe
There are three issues in Adobe’s 
accessibility check tool that needs manual 
review, that being:
Logical Reading Order, Color Contrast and 
Navigation Links.

• Logical Reading Order: requires the 
document’s tags to be ordered and 
numbered in the way someone without 
disabilities would normally read it. Left-to-
Right, Top-to-Bottom.

• Color Contrast: requires that the text 
contrasts well enough with the background, 
refer to Color and Acronyms slide for 
guidance.

• Navigation Links: requires to make sure that 
the links have a destination and are the 
correct destination.
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Logical Reading Order
As mentioned before, keep the document tagged (numbers circled on the top left 
of the tagged content) in the order in which someone without assistive technology 
would read the document. Left-to-Right, Top-to-Bottom

The order tool on the left side is used to rearrange reading order. If any 
content is out of place, select and drag to the correct order.

To see if it will be read correctly use the document reader that is provided in Adobe Acrobat.
1. Go to View 
2. Click on Read Out Loud option.
3. Select Activate Read Out Loud (or Shift, Ctrl and Y buttons)
4. Follow steps 1 to 3 however select Read This Page Only 

option or other options including Deactivate Read Out Loud. 3/12/2024 45



Color Contrast

When checking for color contrast issues, we are comparing the foreground 
color (the text color) to the background color. 

We use Webaim’s color contrast checker as it will also give information 
on what WCAG standards the contrast ratio might pass. In the example it 
passes both WCAG AA and AAA.

Color Contrast Checker: 
https://webaim.org/resources/contrastchecker/
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Use NVDA to Manually Check 
Document

How to Check Document using NVDA:

1. Install and turn on NVDA
2. Use the keyboard commands for NVDA                                                                       

to navigate through the document.

• Arrow keys to move through document.
• NVDA key and down arrow to read current line.
• NVDA key and Tab to navigate document’s elements.

3. Inspect formatting, hyperlinks and alt-text.
4. Pay attention how NVDA reads document.
5. Verify that NVDA reads a descriptions of the images.
6. Save and Close
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Emails 
for

Continued 
Support

• Michelle Tiscareno –ADA Coordinator 
Michelletiscareno@it.nv.gov

• Thanairy Gomez - Trainer 
Thanairygomez@it.nv.gov

• Nickolas Krische – 
Trainer  Nickolaskrische@it.nv.gov

• Jason Mallari – Trainer 
JasonMallari@it.nv.gov

• ADA Remediation – 
adaremediation@it.nv.gov

Our Website: ada.nv.gov
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Additional Information at w3.org
Tables:
https://www.w3.org/WAI/tutorials/tables/

• The link above will go to a page with more information 
and go further into depth of tables and complex tables

Images: 
https://www.w3.org/WAI/tutorials/images/
• The link above will go to a page with more information 

on images and alternate text.

WCAG Guidelines:
https://www.w3.org/WAI/standards-guidelines/wcag/
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END
For more remediation training please attend the

Document Remediation Class or Advanced PDF 
Remediation Class

Training Schedule for Remediation
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