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Word Accessibility Issues (Remediation Instructions) 
This tutorial has given examples of the most common errors encountered when creating a word 

document. A sample word document that is non-compliant and Instructions on how to make this 

document compliant are provided on the website. In this example the document was remediated 

using Microsoft Word 2013. 

To create an accessible word document, just create your document like you normally would 

and then use the remediation procedure below to resolve any issues. 

How to Remediate a Word Document in 10 easy steps: 
1. Word Accessibility Issues ................................................................................................................ 1 

2. Inspecting a Document .................................................................................................................... 2 

3. Check for Issues .............................................................................................................................. 3 

4. Style and Appearance ..................................................................................................................... 4 

Color to Convey Meaning, Color Contrast, To Much Bold, Italic or Underlining makes text harder 

to read, Strike-through, Drop Cap, Symbols and Special Characters, Symbols and Special 

Characters, Word Art, Text Effects & Text Boxes 

5. Structural Elements ......................................................................................................................... 6 

Document Titles, Headings and Font Styles, Acronyms, Abbreviations, Page Numbers, Math & 

Equations 

6. Alternative Text .............................................................................................................................. 10 

Wrapping Text, Long Descriptions, Watermarks & Backgrounds, Shapes and Smart Art 

7. Table Structure .............................................................................................................................. 12 

Adding ALT Text to Tables, Table Headers 

8. Hyperlink Text ................................................................................................................................ 13 

9. Repeated Blank Characters ........................................................................................................... 15 

10. Re-Check for Issues ...................................................................................................................... 16 

Exporting the Word document to PDF ............................................................................................ 16 

Additional Resources .......................................................................................................................... 17 

 

Any further questions please refer to this QR code reader or this URL. 
http://ada.nv.gov/Training/document_remediation/ 
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Inspecting a Document 
All documents should be checked for ADA compliance and this is how to check using Microsoft Word. 

A. Select “File” in the top left of your document 
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Check for Issues 
All documents can be checked for issues and the check accessibility will run a scan on documents. 

All errors will be listed for remediation. 

1. Click on check for issues. 

 

 

2. Select “check accessibility”. 
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Style and Appearance 

Color to Convey Meaning 
If color is used to convey information, it MUST be accompanied by a text alternative. 

The text alternative for information conveyed by color MUST accurately convey the same information 

without color. 

If color is used to convey information, it MUST be accompanied by a visible alternative (text, image, 

graph, etc.) that does not depend on color for meaning. 

Highlighting 

Under normal circumstances, screen readers do not convey any information about highlighting to 

blind users.  

Here are a couple of ideas of ways to draw attention to text in Word for blind users: 

• Write the word "important" (or similar): The most reliable way in Word to "highlight" text for 

blind users is to write some text in the document that draws attention to the content. You could 

put the word "Important" (or "Warning" or "Attention," etc.) before the important content, for 

example. 

• Hidden text: If you don't want to add any visual words to the document, you could add some 

hidden text just for screen reader users. In HTML, and there are multiple techniques (add the 

text via aria-label, hide the text with the CSS clipping technique, hide the text offscreen, etc.). 

Though there are not as many techniques in Word, it is possible to hide content. To add 

hidden text in Word, you can set the color of the text to the same color of the background, then 

shrink the text size very small. The big danger of this technique is that the text might get 

accidentally deleted, moved, or altered, especially if the final format of the document is MS 

Word format. If the final format is PDF or EPUB or some other read-only format, the risk is 

lower. 

Despite the weakness of highlighting for blind users, highlighting can be effective for visual users, 

because it draws their attention to important parts of the document. This can actually be an 

accessibility benefit for sighted users, especially users with reading disorders or cognitive disabilities. 

Use highlighting where appropriate. Just be sure to supplement it with text that conveys the same 

meaning, for the benefit of blind users. 

Color Contrast 
Small text and images of small text (under 18 point regular font or 14 point bold font) MUST have a 

contrast ratio of at least 4.5 to 1 with the background. 

Large text and images of large text (at or over 18 point or 14 point bold) MUST have a contrast ratio 

of at least 3 to 1 with the background. 

Applying a heading via Cell Styles does not work like applying a header row in a table. It is more for 

visual effect and not for semantics or structure. A screen reader can identify the font formatting (such 

as bold, size, etc.) if the user has turned on the appropriate settings to do so, but the cell would not 

be recognized as part of a table header. Additionally, when you export to pdf, it is not tagged as a 

table header. 

https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#text-alternative
https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#meaningful-text-alternative
https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#meaningful-text-alternative
https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#visual-alternatives
https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#visual-alternatives
https://dequeuniversity.com/class/excel/style-and-appearance/color-contrast#small-text
https://dequeuniversity.com/class/excel/style-and-appearance/color-contrast#small-text
https://dequeuniversity.com/class/excel/style-and-appearance/color-contrast#small-text
https://dequeuniversity.com/class/excel/style-and-appearance/color-contrast#large-text
https://dequeuniversity.com/class/excel/style-and-appearance/color-contrast#large-text
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Be careful with color contrast in some predesigned styles, especially the styles labeled as "Good," 

"Bad," and "Neutral" in the default Excel style menu. While they meet the minimum contrast 

guidelines, they are still a bit difficult to read, especially if a user has vision impairments. 

 

To Much Bold, Italic or Underlining makes text harder to read 
Unfortunately, screen readers ignore all text formatting of this type, unless the user has explicitly 

changed the settings in the screen reader to read visual formatting. Hardly anybody does this though, 

and if they do, they usually do it only temporarily. So, under all but the rarest conditions, screen 

readers simply read the text normally, no matter what the visual styling looks like. 

With this in mind, don't rely on visual formatting to convey reading to screen reader users. To a 

certain degree, you could say that the extra emphasis is an optional enhancement, and that may be 

true in a lot of cases. If the emphasis is critically important, though, you'll need to write text to convey 

the emphasis, such as by adding the word "Important" or "Note" before the emphasized content. 

Use bold, italic, and underline sparingly. Too much bold or italic text can make a document difficult to 

read, especially for someone who already has a hard time reading, such as someone with a reading 

disability. Use underline sparingly. These days, in our web-saturated world, users may think the text 

is a link.  Best practice is to avoid underlining anything that is not a link. 

Strike-through 
Screen readers don’t read strike-through accurately.  They read it as regular text unless the user 

changes their settings in the reader, and hardly anybody changes those particular settings.  This 

oversight is particularly bad because legal documents consistently convey important meaning with its 

use.  The only thing you can do is give instructions to screen reader users to turn on their font styles 

in their screen reader to ensure that strikeout text will be read accurately or omit using strikeouts 

altogether. 

Drop Cap 
Avoid the use of Drop Cap effects because it is not read out the same by screen readers as sighted 

users.  Where the word below is read by sighted users as Once upon a time…, a screen reader reads 

it as ‘O’, then ‘nce’ which doesn’t make sense. 

 

Symbols and Special Characters 
Some common symbols are accessible to screen readers and are read correctly.  Examples include: 

$ ¢ £ ¥ € © ® & ½ ¾ 

The vast majority of other symbols are not read correctly. Best to avoid their use whenever possible 

or provide a text explanation for the benefit of screen reader users. 
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Word Art, Text Effects & Text Boxes 
Word Art, Text Effects and Text Boxes should be avoided because they remove text from the flow of 

the document, they are not announced to screen reader users and they make the text difficult to read, 

especially for people with low vision.  

Math & Equations 
There is a built-in equation editor in Word, but the editor currently does not render math in a format 

that is accessible to screen readers. It does not create MathML (Math Markup Language), and most 

kinds of math content created by the Equation Editor cannot be read intelligently (or at all) by screen 

readers. Or, if you do use the built-in Equation Editor, add a good text description of the equation in 

the document. 

Method 1 - Use MathType to Create MathML in Word 

 

One of the best tools for creating accessible math is the MathType Equation Editor  by Design 

Science. MathType creates MathML, which can be read intelligently by screen readers, allowing 

users to either read the whole equation, or pause and zoom in on parts of the equation to read them 

separately. MathType is not free. At the time this was written, it cost $97 for a license ($57 with 

education discount), but it is the most complete solution currently available. 

Method 2 - Use MathML Cloud to Create a PNG Image with Good Alt Text 

If you don't have access to MathType, you could use MathML Cloud  to generate an equation as a 

PNG image with good alt text, and insert the image in your Word document. You will need to insert 

the image then add the alt text yourself (in Word 2013: right-click on the image > Format Picture > 

Layout & Properties > Alt Text). MathML Cloud generates intelligent alt text that works well for math 

equations, using words and phrasing that you might not consider if you were writing the alt text 

yourself. Generally, we recommend that you not edit the alt text generated by MathML Cloud unless 

you are sure you can improve it for a specific equation. 

 

https://www.dessci.com/en/products/mathtype/
https://mathmlcloud.org/
https://www.dessci.com/en/products/mathtype/
https://mathmlcloud.org/
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There are two main disadvantages of using this method: 

• You have to write the equation in ASCII text, MathML, or LaTex. If you're not familiar with writing 

math using those methods, you'll have to learn. 

• Even good math alt text is not as effective as MathML, because users navigate math equations 

written as alt text in the same way they can navigate math equations in MathML. 

Even with these disadvantages, an image with good alt text is better than the built-in Equation Editor. 

Structural Elements 

Document Title 
Set the document title in all Microsoft Word documents.   

File > Title.  This title should describe the document in as few words as possible 

 

Styles (Headings and Font) 
The font styles Arial and Verdana are the most commonly recommended due to both their readability 

and availability across a variety of computer operating systems.  Generally, sans-serif fonts work best 

as screens with low resolution make serif fonts more difficult to read.   

No matter whether you choose Arial or Verdana, a minimum standard font size is 12 pixels.  
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Headings 

Use Word Styles to create real headings.  Do not use Big Bold Text as it does not count and is not 

read out to screen readers with any emphasis.   

 

Verify that the Headings Show in the Navigation Pane 

(Document Map Sidebar) To check your work and make sure your headings create a good, logical 

outline of the content, verify that all of the headings show in the headings list in the Navigation Pane.  

Press CTRL _ F on the keyboard to open the Navigation Pane. 

Introduce Acronyms and Spell out Abbreviations 
Providing an explanation of acronyms and abbreviations in the document might help people who: 

• have difficulty decoding words 

• use screen readers 

• have limited memory 

• have difficulty using context to aid understanding 

Page Numbers Provide Structural Context 
Numbering the pages of your document helps those reading and editing your document effectively 

navigate and reference its content. For users of assistive technologies, it provides a valuable point of 

reference within the document. But remember to place the word page in front of the number so it has 

meaning. The page number by itself is meaningless. 

Wrapping Text 
When adding an image or graphic always set the wrapping style to “image or object not inline”. Text that wraps 
around an image or graphic often will confuse a screen reader, making it difficult for the user to understand.  

In Word 2007 and later right-click the image and select Text Wrapping, then choose inline with text. In later 

versions, right-click the image and select edit alt text. 

Long Descriptions 
Sometimes you need to use complex image like pie charts or bar graphs. Most types of objects in Word allow 
writers to add alt text, but alt text is generally meant to be short. Plus, if the chart or graph is inserted as an 
object in Word's drawing layer, instead of in the natural flow of the text, some users won't be able to access the 
alt text anyway, or they may not know how to access the alt text. 

There are several creative ways to provide long descriptive alternate text for complex graphics and objects. 

• Describe the complex image in text below the image. 
• Add a text link below the image to a textual description in an appendix. 
• Provide an equivalent data table below the image. 

  

https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#text-alternative
https://dequeuniversity.com/class/excel/style-and-appearance/color-meaning#text-alternative
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Watermarks & Backgrounds 
The basic accessibility principles for background images and watermarks are: 

• Don't use background images or watermarks to convey information, because there is no way to provide 
alt text for background images (unless you also describe the background in the regular text of the 
document). 

• Avoid watermarks that interfere with the readability of the text. If you have to indicate a DRAFT use the 
words in the title of the document instead of a watermark. 

Shapes & Smart Art 
The "Shapes" tool in Word (Insert > Shapes) can be an easy way to superimpose illustrations and shapes on 
top of the text in the document. You can draw arrows, diagrams, and create simple artwork. This may be great 
for document authors, but it's not so great for screen reader users because all of the content is floating in the 
drawing layer, making it inaccessible to many screen readers. 

The Smart Art tool in Word can be used to create diagrams, flow charts, illustrations, hierarchical organization 
charts, and other similar types of diagrams. It's a useful tool for simple drawings.  

Unfortunately, Smart Art is not directly accessible to screen reader users. The object would not be read when 
the user reads the document top to bottom. Therefore, it is not recommended to use Smart Art. 

If you want to use objects made as Smart Art, you can either describe the Smart Art in the context of the text or 
convert the shapes to a single graphic and add alt text. The easiest way to convert them into a single image is 
to use the Snipping Tool that is included with Windows 7 and Windows 8 operating systems. You can perform 
a search in Windows for "Snipping Tool" to find the Snipping Tool. 

REMINDER: All Floating Objects Decrease Accessibility 

Some types of objects (text boxes, word art, etc.) in Word are not part of the document's normal 

structure. They are on a separate "Drawing Layer" in Word that is unavailable to screen readers in 

the normal document flow. Text wrap also moves objects out of the text layer into the drawing layer. 

JAWS users can use Control + Shift + O to access a list of floating objects, and JAWS 16 can read 

floating objects at their "anchor" or insertion point, but when the objects are out of the normal flow, 

they may not make sense out of context. It may not be apparent where in the document these objects 

belong, making it difficult for users to understand the meaning of the document and/or the floating 

objects. 

NVDA currently does not read objects in the drawing layer. It only reads inline objects in the text 

layer. 

Examples of objects that may be floating in the Drawing Layer: 

• Text boxes (Insert > Text Box) 

• "Shapes" (Insert > Shapes) 

• Smart Art (Insert > SmartArt) 

• Charts (Insert > Chart) 

• Word Art (Insert > WordArt) 

• Miscellaneous objects (Insert > Object) 

Inline Objects Are More Easily Accessible 

 

https://dequeuniversity.com/class/word1/structural-semantic/floating-objects
https://dequeuniversity.com/class/word1/structural-semantic/floating-objects
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Alternative Text 
Alternative text should be provided with all visual content: images, pictures and clip art. 

A. Right-click on photo. 

B. Select “Format Picture”.  

 

Adding ATL Text cont. 
Adding ALT text to each image in your document will give a description of your image and give a non-

sighted user and better understanding of your document. 

A. Select the “layout properties”. 

B. Select “ALT Text”. 

C. Add a title to the image. 

D. Give a description of the image. 

https://support.siteimprove.com/hc/en-gb/articles/115000013031-Accessibility-Image-Alt-text-best-practices
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Table Structure 
Tables need ALT Text to give it a description. Tables must also be structured with a specified column 

header. 

A. Right-click on the “Table options”. 

B. Select “Table Options”. 

 

Adding ALT text to Tables 

Adding ALT text to each image in your document will give a description of your image and give a non-

sighted user and better understanding of your document. 

A. Select the “ALT text” tab. 

B. Enter a descriptive title.  

C. Give the table a brief description. 

D. Select “OK” to save the changes. 

 

Table Header 

A Table requires a column header to identify the structure of a table for screen reader technologies. 



S:\Technical Operations\Web Development\ADA-Accessibility\Procedures\Word-ADA-Instructions.docx Page 13 
Revised 5/22/19 DE 

A. Highlight the row or column of cells that you designate to be the header. 

B. Select the “Layout” tab. 

C. Select “Repeat Header Rows”. 

 

 

Hyperlink Text 

Hyperlink text should provide a clear description of the link destination. One of the ways a 

person who uses Assistive Technologies can navigate a document is by skipping from hyperlink to 

hyperlink, or they can also pull up a list of all the links in a document (Insert + F7). Since both of these 

methods of navigation do not include any of the surrounding text, the hyperlink text by itself needs to 

provide sufficient meaning. 

For this reason, using phrases like, ‘Click Here’, or ‘Visit’ are not sufficient as they by themselves do 

not provide enough meaning. 

A.  Right-click on “Hyperlink”. 

B. Select “Edit Hyperlink”.  
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Hyperlink Text cont. 

A. Select the “screenTip” tab. 

B. Give the Hyperlink a description. 

C. Select “OK” in the “Set Hyperlink ScreenTip” dialog box and again in the “Edit Hyperlink” dialog 

box to save changes. 
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Repeated Blank Characters 

One of the most common errors that you will encounter in a word document is repeated blank 

characters. To fix this issue, follow these steps. 

A. Place the cursor at the end of the sentence or paragraph. 

B. Select this “Icon” and it will open paragraph settings. 

C. Add the spacing that is preferred for your document. 

D. Click “OK” to save your changes. 
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Re-Check for Issues 

All documents should be re-checked for ADA compliance every time information is added or 

removed. All errors will be listed for remediation. 

1. Click on check for issues. 

2. Select “check accessibility”. 

 

 

3. Repeat the steps in this procedure until there are no accessibility issues reported.  

 

Exporting the Word document to PDF 
Ensure the document is accessibility issue free before exporting to PDF. 

Go to the: 

File Menu > select Export > select Create PDF/XPS Document, then select > Create PDF/XPS 
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Additional Resources 
If your word document needs to include any of the following elements, please refer to the guide 

below:

Document Headers 
If creating letterhead or a document that 

needs a document header refer to  

Creating Document Headers guide 

Contrast-Ratio (Use Color 

Appropriately) 

If you need to check contrast-ratio in the 

document refer to  

Word Documents – Use Color 

Appropriately guide 

Tables of Contents 

If you need to add a table of contents 

refer to  

Microsoft Word Accessible Table of 

Contents 

 

 

http://ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocHeader-ADA-Instructions-inBrief.docx
http://ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocUseOfColor-ADA-Instructions.docx
http://ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocUseOfColor-ADA-Instructions.docx
http://ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocHeader-ADA-Instructions-inBrief.docx%20http:/ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocTofC-ADA-Instructions.docx
http://ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocHeader-ADA-Instructions-inBrief.docx%20http:/ada.nv.gov/uploadedFiles/adanvgov/content/CMS/Word-CreateDocTofC-ADA-Instructions.docx

